Activer PHP5 ou PHP6 sur un hébergement mutualisé OVH

Aug 25, 2009 14:26 · 109 words · 1 minute read Apache Hébergement OVH PHP

Les hébergements mutualisés d’OVH permettent d’utiliser au choix PHP 4, PHP 5 ou PHP 6 (en beta), voici comment activer php 5 chez Ovh. La version 4 de php est activée par défault, cependant il suffit de créer ou modifier un .htaccess pour activer une autre version.

Créez ou éditez le fichier .htaccess du répertoire dans lequel est installé votre site (le plus souvent www) et ajoutez au début :

  • pour PHP 5

    SetEnv PHP_VER 5
    
  • pour PHP 6

    SetEnv PHP_VER 6
    

A noter que si vous voulez ne pas répéter la procédure pour tout vos sites vous pouvez créer le fichier .htaccess à la racine de votre hébergement.